EU - Degraded Scan service
Incident Report for EVRYTHNG
Resolved
This incident has been resolved.
Posted 21 days ago. Aug 31, 2019 - 13:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Aug 31, 2019 - 13:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 21 days ago. Aug 31, 2019 - 13:15 UTC
Investigating
We are current investigating a degradation in our scanning service.
Posted 21 days ago. Aug 31, 2019 - 13:07 UTC
This incident affected: North America (Recognition API).