Partial degradation of API using legacy identifiers
Incident Report for EVRYTHNG
Resolved
This incident has been fully resolved
Posted 19 days ago. Sep 02, 2019 - 12:18 UTC
Identified
We have a partial degradation impacting customers using EVRYTHNG legacy identifiers.
Our engineers are aware of it and we are resolving it
Posted 20 days ago. Sep 02, 2019 - 12:00 UTC
This incident affected: North America (Core API).