HTTP 500 errors
Incident Report for EVRYTHNG Product Cloud
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 22:57 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 22:56 UTC
Investigating
Due to an outage at AWS (US-East-1), a number of services are impacted intermittently. We are monitoring the situation and will update once full, consistent service has been restored.
Posted Jun 13, 2023 - 19:33 UTC
This incident affected: ACTIVATE - US (ADI Orders), AUTHENTICATE - US (Authenticate service, Authenticate application, Authenticate dashboard), and CORE SERVICES - US (Reactor).