SSL issue with analytics services

Incident Report for EVRYTHNG Product Cloud

Resolved

The issue has been fixed, all analytics services are now functioning correctly, apologies for the inconvenience.
Posted Jan 26, 2022 - 13:17 UTC

Identified

An issue with an SSL certificate is affecting our analytics dashboards. The issue has been identified and fixed, we are working on a prompt recovery.
Posted Jan 26, 2022 - 09:55 UTC
This incident affected: CORE SERVICES - US (Analytics) and CORE SERVICES - EU (Analytics).