EVT Dashboard unavailable in US
Incident Report for EVRYTHNG Product Cloud
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 16:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 16:26 UTC
Identified
We have identified inconsistent response on our Developer Dashboard. We have identified the root cause an putting in place remedial steps to resolve
Posted Oct 01, 2021 - 16:18 UTC
This incident affected: CORE SERVICES - US (Developer dashboard).