Partial outages on services
Incident Report for EVRYTHNG
Resolved
We have identified the issues and resolved them. All services are Operational again
Posted Oct 01, 2018 - 17:51 UTC
Update
We have identified the issues and resolved them. All services are Operational again.
Posted Oct 01, 2018 - 17:11 UTC
Investigating
We are experiencing partial outage on three of our services. Our Engineers are investigating and we will keep you updated with the findings.
Posted Oct 01, 2018 - 17:11 UTC
This incident affected: Europe (Core API, Data-Warehouse Analytics, Pub/Sub Messaging Broker).