US Pub/Sub service issues
Incident Report for EVRYTHNG
Resolved
Our US pub/sub service is now serving requests within a usual response time.
Posted Jun 21, 2018 - 11:37 UTC
Monitoring
The service is now back online but slower response times are to be expected.
Posted Jun 21, 2018 - 10:35 UTC
Update
The root cause has been identified and fixed, the service is now back online but with a slower response time than usual.
Posted Jun 21, 2018 - 10:23 UTC
Update
We are continuing to investigate this issue.
Posted Jun 21, 2018 - 10:17 UTC
Investigating
Our US Pub/Sub service is currently experiencing an issue.
Posted Jun 21, 2018 - 09:58 UTC
This incident affected: North America (Pub/Sub Messaging Broker).