US API downtime
Incident Report for EVRYTHNG
Resolved
We have identified and corrected the issue and this incident has been resolved. Our engineers continue to monitor the platform
Posted Nov 06, 2019 - 08:32 UTC
Investigating
We are currently experiencing downtime on our API and our engineers are investigating
Posted Nov 06, 2019 - 08:23 UTC
This incident affected: North America (Dashboard, Core API).