Issues with our EU services
Incident Report for EVRYTHNG
Resolved
We have resolved the issue and all services have been restored. Our engineers continue to monitor the platform.
Posted Oct 25, 2018 - 16:02 UTC
Investigating
We are currently investigating this issue.
Posted Oct 25, 2018 - 15:56 UTC
This incident affected: Europe (Core API, Redirections API, Recognition API).