Outage on European services
Incident Report for EVRYTHNG
Resolved
The services have been brought back and our team are monitoring the platform.
Posted Oct 25, 2018 - 12:22 UTC
Update
We are continuing to investigate this issue.
Posted Oct 25, 2018 - 12:21 UTC
Investigating
We are experiencing an issue with our European services and our engineers are attending to it.
Posted Oct 25, 2018 - 12:07 UTC
This incident affected: Europe (Core API, Recognition API).