Intermittent timeout on activity in the EVRYTHNG factory Activate app

Incident Report for EVRYTHNG Product Cloud

Resolved

This incident has been resolved.
Posted Jul 25, 2022 - 14:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2022 - 13:03 UTC

Update

All factories are processing Activations successfully and should continue to do so. We have identified an issue in one of the data centres in China and our engineers are working on a fix to resume full service.
Posted Jul 25, 2022 - 09:54 UTC

Identified

Our systems have identified intermittent timeout in activity in the factory activation app. We are investigating and will provide a further update in due course
Posted Jul 25, 2022 - 06:39 UTC
This incident affected: ACTIVATE - US (Factory Activation).