EVRYTHNG Platform - US Region - Increasing delays in refreshing Consumer Engagement data
Incident Report for EVRYTHNG Product Cloud
Resolved
Hello,
The issue was related to the amount of data that were on the refresh pipeline and it has now been resolved.
Posted Dec 09, 2020 - 17:09 UTC
Investigating
Hello,
Our engineers are investigating an issue that affects the refresh rate of the Consumer Engagement data published on our platform.
No data loss or data corruption has been identified.
Posted Dec 09, 2020 - 17:02 UTC
This incident affected: AMPLIFY - US (Consumer engagement dashboard) and CORE SERVICES - US (Analytics).