Increased response times on US Pub/Sub
Incident Report for EVRYTHNG
Resolved
This incident has been resolved and latency performance has returned to normal.
Posted Nov 14, 2018 - 15:06 UTC
Monitoring
A fix has been implemented, the response time is decreasing again. We continue monitoring the performance.
Posted Nov 14, 2018 - 09:39 UTC
Identified
Our US Pub/Sub is suffering from increased latency. We have identified the issue and are working on resolving it.
Posted Nov 14, 2018 - 09:08 UTC
This incident affected: North America (Pub/Sub Messaging Broker).