Degraded performance on Factory Activation Dashboard
Incident Report for EVRYTHNG Product Cloud
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 10:05 UTC
Update
Degraded performance has been resolved and Factory Activation Dashboard is now fully operational
Posted Jun 17, 2021 - 10:04 UTC
Update
Currently Activation items when drilling down to PO level are not reflecting activations that have taken place since 10am 14th June. We have identified the root cause and implementing a fix. Further update at 12:00 GMT
Posted Jun 17, 2021 - 08:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2021 - 18:32 UTC
This incident affected: ACTIVATE - US (Factory Activation Dashboard).