EVRYTHNG Analytics - EU - Degraded Performance
Incident Report for EVRYTHNG
Resolved
This incident has been resolved.
All services are now operational again.
Posted May 11, 2020 - 18:56 UTC
Monitoring
Our engineers have applied the fix and we are now monitoring the status of our services
Posted May 11, 2020 - 18:44 UTC
Identified
Our engineers have identify the issue and they are taking the necessary actions to fix it
Posted May 11, 2020 - 18:39 UTC
Investigating
We are experiencing performance issues in our Analytics Service, which have partially impacted the operations on our Dashboards.
Our engineers are investigating the issues and try to identify the root cause of them.
Posted May 11, 2020 - 18:28 UTC
This incident affected: Europe (Dashboard, Data-Warehouse Analytics).