EVRYTHNG Analytics - EU Region - Degraded Performance
Incident Report for EVRYTHNG Product Cloud
Resolved
Hello,
Our engineers have resolved the underline issue causing the delays and the data are being refreshed within our SLA.
We apologise for any inconvenience caused.
Posted Jun 15, 2020 - 12:08 UTC
Identified
Hello,
Our engineers have identify the root cause of the delay and have take the appropriate actions to remediate the issue.
Regards,
Posted Jun 15, 2020 - 11:26 UTC
Investigating
Hello,
We are currently experiencing data update delays on our Analytics service.
This issue affects all the latest data available via our Dashboards or our APIs.

Our engineers are investigating the issue as we speak.
We apologise for any inconvenience caused.
Posted Jun 15, 2020 - 09:13 UTC