Partially degraded service - Creating Custom Actions
Incident Report for EVRYTHNG Product Cloud
Resolved
The service for creating custom actions has been restored and we continue to monitor it.
Posted Jul 23, 2018 - 16:37 UTC
Monitoring
The service for creating actions has degraded performance. We have identified the issue and the change has been applied.
Posted Jul 23, 2018 - 16:02 UTC