GS1 Digital Link Database currently unavailable in EU region
Incident Report for EVRYTHNG Product Cloud
Resolved
The database backup has been restored
Posted Sep 06, 2021 - 09:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2021 - 09:13 UTC
Investigating
GS1 Digital Link database is unavailable in EU region. Restore in progress. Further update in 30 minutes.
Posted Sep 06, 2021 - 09:12 UTC
This incident affected: CORE SERVICES - EU (GS1 Digital Link).