EVRYTHNG Platform - US Region - Increasing delays in refreshing PO and ASN data
Incident Report for EVRYTHNG Product Cloud
Resolved
Our engineers have manage to resume normal operations for our PO and ASN Integration Services and data appearing to our dashboards are up-to-date!
Posted Nov 26, 2020 - 14:50 UTC
Update
Our engineers have manage to resume normal operations for our PO Integration Service and data appearing to our dashboards are up-to-date! We are monitoring the health of the service and the data flow. We continue to work on our ASN Integration Service as planned.
Posted Nov 26, 2020 - 13:04 UTC
Update
Our engineers are continue to work on the issue and we are expecting our PO Integration service to be fully restored by 14:00 UTC and our ASN Integration service by 16:00 UTC
Posted Nov 26, 2020 - 12:41 UTC
Update
Due to the outage our cloud provider had, we've notice a few data discrepancies in our Factory Activation Dashboards and Application. Our engineers are working hard in order to fix them and bring the data reported to our services up-to-date.
Posted Nov 26, 2020 - 10:19 UTC
Update
Our cloud provider has managed to resolve the issue, that has impacted our services. Our engineers are implementing various fixes and we expect full recovery of our services over the next hours.
Posted Nov 26, 2020 - 08:21 UTC
Update
Our cloud provider has made progress towards resolving the issue, that has impacted our services. Our team is doing their best to minimise the impact of this disruption and resume normal operations.
Posted Nov 26, 2020 - 01:22 UTC
Identified
Our cloud provider is continue to try to resolve the issue, that has impacted our services and our team is doing their best to minimise the impact of this disruption
Posted Nov 26, 2020 - 00:04 UTC
Investigating
We are currently unable to provide real time data and metrics related to PO and ASN stored in our platform, due to an issue our cloud provider is experiencing.
Posted Nov 25, 2020 - 22:40 UTC
This incident affected: AUTHENTICATE - US (Advanced Shipping Notice Integration Service, Purchase Orders Integration Service).