EU - Degraded Scan service
Incident Report for EVRYTHNG
Resolved
This incident has been resolved.
Posted Jun 21, 2018 - 11:47 UTC
Monitoring
We have applied a fix and normal service has been resumed.
Posted Jun 21, 2018 - 10:52 UTC
Identified
We identified an issue within our scan capability and are currently working to resolve this.
Posted Jun 21, 2018 - 10:51 UTC
This incident affected: Europe (Recognition API).