Analytics Dashboards Unavailable.

Incident Report for EVRYTHNG Product Cloud

Resolved

This incident has been resolved.
Posted Oct 28, 2021 - 09:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 28, 2021 - 08:33 UTC

Investigating

Consumer Authentication and Custom dashboards are unavailable. We have identified the root cause and are applying a fix.
Posted Oct 28, 2021 - 08:33 UTC
This incident affected: AMPLIFY - US (Consumer engagement dashboard), AMPLIFY - EU (Consumer engagement dashboard), CORE SERVICES - US (Analytics), and CORE SERVICES - EU (Analytics).