PO activation counts may be wrong in the app and dashboard
Incident Report for EVRYTHNG Product Cloud
Resolved
PO activation counts are now correct and up to date.
Posted Nov 17, 2021 - 14:28 UTC
Identified
PO activation counts may be wrong in the app and dashboard. You can continue activating. This issue will be fixed within 6 hours
Posted Nov 17, 2021 - 11:06 UTC
This incident affected: ACTIVATE - US (Factory Activation).