Analytics Dashboards not loading data
Incident Report for EVRYTHNG Product Cloud
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 17:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2022 - 16:59 UTC
This incident affected: AMPLIFY - EU (Consumer engagement dashboard) and AMPLIFY - US (Consumer engagement dashboard).