Mobile application not allowing some users to log in
Incident Report for EVRYTHNG Product Cloud
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 21:25 UTC
Update
Our engineers have resolved the issue, and all systems are fully operational. All factories users should be able to log into the mobile factory app.
Posted Apr 13, 2022 - 11:11 UTC
Update
We have identified the root cause of the problem with some factories not being able to log into the factory activation mobile app. Our Engineers are currently working on a fix to resolve the issue.
Posted Apr 13, 2022 - 10:49 UTC
Investigating
We are currently investigating an issue with some users not being able to log into the factory mobile application, and we will provide an update once we have identified the problem.
Posted Apr 13, 2022 - 09:54 UTC
This incident affected: ACTIVATE - EU (Factory Activation) and ACTIVATE - US (Factory Activation).