Issues with our US analytics system
Incident Report for EVRYTHNG
Resolved
Our engineers have identify and resolve the timing out issues.
Our Dashboards and Analytics service are available and operational.

We apologise for any inconvenience caused.
Posted Apr 06, 2020 - 12:22 UTC
Investigating
Our analytics system is currently experiencing issues leading to several calls timing out and hence dashboards being unavailable.
Posted Apr 06, 2020 - 10:07 UTC
This incident affected: North America (Aggregation Analytics, Data-Warehouse Analytics).