EVRYTHNG Platform - US Region - Increased rate of requests failing
Incident Report for EVRYTHNG
Resolved
This incident has been resolved.
All services are now operational again.
Posted May 17, 2020 - 08:57 UTC
Monitoring
Our engineers have applied the fix and we are now monitoring the status of our services.
Posted May 17, 2020 - 08:39 UTC
Identified
The issue has been identified and our engineers are taking the necessary actions to resolve it
Posted May 17, 2020 - 08:36 UTC
Investigating
Our engineers are currently investigating the issue
Posted May 17, 2020 - 08:07 UTC
This incident affected: North America (Dashboard, Redirections API, Aggregation Analytics, Reactor API, Data-Warehouse Analytics, Single Sign-on API, Core API, Pub/Sub Messaging Broker, Cloud 2 Cloud API, Recognition API).