ADI ORDERS - Degraded Performance
Incident Report for EVRYTHNG Product Cloud
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 00:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 18:46 UTC
Identified
Due to an outage at AWS (US-East-1), ADI ORDERS API services in the US are impacted inconsistently. We are monitoring the situation and will update once full, consistent service has been restored
Posted Dec 07, 2021 - 17:54 UTC
This incident affected: ACTIVATE - US (ADI Orders).