US Pub/Sub service Issue
Incident Report for EVRYTHNG
Resolved
This incident has ben resolved.
Posted Jun 21, 2018 - 13:57 UTC
Monitoring
Our PubSub broker has returned to normal performance, we will continue to monitor
Posted Jun 21, 2018 - 13:05 UTC
Investigating
We are currently investigating an issue with our US PubSub broker
Posted Jun 21, 2018 - 12:48 UTC
This incident affected: North America (Pub/Sub Messaging Broker).