Degraded performance on Analytics
Incident Report for EVRYTHNG Product Cloud
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 23:06 UTC
Monitoring
The issue has been identified, and a fix as been put in place. We're now monitoring its improvement.
Posted Jul 08, 2021 - 22:58 UTC
Investigating
We are currently investigating this issue.
Posted Jul 08, 2021 - 22:57 UTC
This incident affected: CORE SERVICES - EU (Analytics).