Partial outage of US services
Incident Report for EVRYTHNG Product Cloud
Resolved
The incident has been resolved, all services are now operational.
Posted Dec 22, 2021 - 17:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 22, 2021 - 16:41 UTC
Update
All services are now back to normal. Our Pub/Sub API is still experiencing delays as a large number of clients are now reconnecting.
Posted Dec 22, 2021 - 16:33 UTC
Monitoring
We have been deploying a fix and see a number of services recovering, we are carefully monitoring the situation.
Posted Dec 22, 2021 - 16:17 UTC
Identified
A major outage has been identified with one of our cloud service provider, we are working on migrating some of our services to a different zone.
Posted Dec 22, 2021 - 13:20 UTC
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 13:09 UTC
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 13:05 UTC
Investigating
We are experiencing an increased number of errors on a number of services for the US Product Cloud. The team is investigating the root cause. Retries are likely to be needed for a number of operations.
Posted Dec 22, 2021 - 13:02 UTC
This incident affected: ACTIVATE - US (ADI Orders, Factory Activation), LINK - US (Link APIs, MyLinks creation studio), CORE SERVICES - US (Reactor, Pub/Sub, Core API, Single Sign-on API, Developer Dashboard, Enterprise v2 APIs), AUTHENTICATE - US (Authenticate service, Authenticate application, Authenticate dashboard, Brand protection dashboard, Digimarc services, Advanced Shipping Notice Integration Service, Purchase Orders Integration Service), ACTIVATE - CN (Factory Activation), CONNECTED - US (Connected products API), AMPLIFY - US (Web product scanning), and LABS - Services in beta (GS1 Digital Link Compression Proxy, Secure NFC gateway).