Connectivity issues with api.evrythng.io
Incident Report for EVRYTHNG Product Cloud
Resolved
External monitoring is now showing DNS resolution across numerous territories, we believe this should now resolved for all our users.
Posted Jun 05, 2023 - 02:58 UTC
Monitoring
We have identified the root cause of this issue, DNS resolution in the evrythng.io domain was affected. This has been rectified and services should recover as changes propagate.

Engineers will continue monitoring this issue to ensure a full recovery.
Posted Jun 05, 2023 - 02:53 UTC
Update
We are continuing to investigate this issue.
Posted Jun 05, 2023 - 02:48 UTC
Investigating
We are currently experiencing a networking issue relating to connectivity issue with api.evrythng.io.

Engineers are investigating.
Posted Jun 05, 2023 - 02:26 UTC
This incident affected: AMPLIFY - US (Consumer engagement dashboard, Consumer experience, Web product scanning), ACTIVATE - US (ADI Orders, Factory Activation, Factory Activation Dashboard), AUTHENTICATE - US (Authenticate service, Authenticate application, Authenticate dashboard, Brand protection dashboard, Digimarc services, EPCIS 2.0, Advanced Shipping Notice Integration Service, Purchase Orders Integration Service), CONNECTED - US (Connected products API), CORE SERVICES - US (Reactor, Redirector, Pub/Sub, Analytics, GS1 Digital Link, Core API, Single Sign-on API, Developer Dashboard, Developer Documentation, Enterprise v2 APIs), LINK - US (Link APIs, MyLinks creation studio), ACTIVATE - EU (ADI Orders, Factory Activation, Factory Activation Dashboard), AUTHENTICATE - EU (Authenticate service, Authenticate application, Brand protection dashboard, Digimarc services, EPCIS 2.0, Advanced Shipping Notice Integration Service, Purchase Orders Integration Service), AMPLIFY - EU (Consumer engagement dashboard, Consumer experience, Web product scanning), and CORE SERVICES - EU (Reactor, Redirector, Pub/Sub, Analytics, GS1 Digital Link, Core API, Single Sign-on API, Developer Dashboard, Enterprise v2 APIs).