Nest Integration Maintenance
Incident Report for EVRYTHNG
Resolved
This incident has been resolved.
Posted Jun 25, 2018 - 13:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2018 - 10:27 UTC
Investigating
"We are updating our Nest integration. The service will remain available with a slight increase in latency. We will update as soon as it is completed."
Posted Jun 25, 2018 - 10:25 UTC
This incident affected: North America (Cloud 2 Cloud API).